# Contents

1 Trademarks .......................................................... 5
2 Introduction .......................................................... 5
   2.1 Prerequisites .................................................. 5
3 Getting Started ....................................................... 6
   3.1 Download and Install Software ......................... 6
   3.2 Configure Board ............................................. 6
   3.3 Update Service Pack ....................................... 7
4 Compile, Download, and Debug ................................. 8
   4.1 Option 1: Code Composer Studio (CCS) .............. 8
   4.2 Option 2: IAR Workbench ............................... 17
   4.3 Option 3: GCC ............................................ 23
5 Summary ............................................................. 29
6 Acronyms Used ..................................................... 30
Revision History ....................................................... 31
<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Jumper on the CC3200-LAUNCHXL</td>
<td>6</td>
</tr>
<tr>
<td>2</td>
<td>Device Manager</td>
<td>7</td>
</tr>
<tr>
<td>3</td>
<td>Code Composer Studio v6 Setup</td>
<td>8</td>
</tr>
<tr>
<td>4</td>
<td>CCS App Center</td>
<td>9</td>
</tr>
<tr>
<td>5</td>
<td>Select CCS Projects to Import</td>
<td>10</td>
</tr>
<tr>
<td>6</td>
<td>wlan_sta Import</td>
<td>11</td>
</tr>
<tr>
<td>7</td>
<td>Properties for ti_rtos_config</td>
<td>12</td>
</tr>
<tr>
<td>8</td>
<td>Select SimpleLink Project</td>
<td>13</td>
</tr>
<tr>
<td>9</td>
<td>Editing common.h</td>
<td>13</td>
</tr>
<tr>
<td>10</td>
<td>Target Configurations</td>
<td>14</td>
</tr>
<tr>
<td>11</td>
<td>Import Target Configuration</td>
<td>14</td>
</tr>
<tr>
<td>12</td>
<td>Set as Default</td>
<td>15</td>
</tr>
<tr>
<td>13</td>
<td>Launch Tera Term</td>
<td>15</td>
</tr>
<tr>
<td>14</td>
<td>Tera Term Serial Port Setup</td>
<td>16</td>
</tr>
<tr>
<td>15</td>
<td>Debug wlan_station</td>
<td>16</td>
</tr>
<tr>
<td>16</td>
<td>Tera Term VT</td>
<td>17</td>
</tr>
<tr>
<td>17</td>
<td>IAR Embedded Workbench IDE</td>
<td>18</td>
</tr>
<tr>
<td>18</td>
<td>Open simplelink.eww</td>
<td>19</td>
</tr>
<tr>
<td>19</td>
<td>Rebuild the simplelink Project</td>
<td>20</td>
</tr>
<tr>
<td>20</td>
<td>Editing common.h</td>
<td>21</td>
</tr>
<tr>
<td>21</td>
<td>Select TI Stellaris Driver</td>
<td>21</td>
</tr>
<tr>
<td>22</td>
<td>Launch Tera Term</td>
<td>22</td>
</tr>
<tr>
<td>23</td>
<td>Tera Term Serial Port Setup</td>
<td>22</td>
</tr>
<tr>
<td>24</td>
<td>Debug Icon</td>
<td>23</td>
</tr>
<tr>
<td>25</td>
<td>Tera Term VT</td>
<td>23</td>
</tr>
<tr>
<td>26</td>
<td>Cygwin Setup</td>
<td>24</td>
</tr>
<tr>
<td>27</td>
<td>Zadig Options</td>
<td>25</td>
</tr>
<tr>
<td>28</td>
<td>Replace Driver</td>
<td>25</td>
</tr>
<tr>
<td>29</td>
<td>Editing common.h</td>
<td>26</td>
</tr>
<tr>
<td>30</td>
<td>Output Screen</td>
<td>26</td>
</tr>
<tr>
<td>31</td>
<td>Debugging wlan_station</td>
<td>27</td>
</tr>
<tr>
<td>32</td>
<td>Tera Term VT</td>
<td>27</td>
</tr>
<tr>
<td>33</td>
<td>Device Manager</td>
<td>28</td>
</tr>
</tbody>
</table>
This guide is intended to assist users in the initial setup and demonstration of the Getting Started with WLAN Station application. The guide explains how to install an Integrated Development Environment (IDE), and then compile, download, and debug Getting Started with WLAN Station.

1 Trademarks
SimpleLink, LaunchPad are trademarks of Texas Instruments. Microsoft, Windows are registered trademarks of Microsoft. Wi-Fi is a registered trademark of WiFi Alliance.

2 Introduction

2.1 Prerequisites
The user should have the following items:
- One CC3200-LAUNCHXL
- An 802.11b/g/n (2.4 GHz) Wireless Access Point (AP).
- A computer running the Microsoft Windows 7 or XP operating systems.
3 Getting Started

3.1 Download and Install Software

Download and install the following software:

- **CC3200 SDK package.**
  - This guide assumes the use of the default installation folder `C:\TI\CC3200SDK_1.3.0\`.
- **Tera Term** (or similar software)

3.2 Configure Board

The jumpers on the CC3200-LAUNCHXL should be connected as shown in Figure 1. It may be necessary to move a jumper from P58-VCC to SOP2.

---

**Figure 1. Jumpers on the CC3200-LAUNCHXL**

1. Connect the CC3200-LAUNCHXL to the PC using the provided micro-USB cable.
2. The CC3200-LAUNCHXL is now visible in the Device Manager as shown in Figure 2. Note the COM port number that appears.
3.3 **Update Service Pack**

If the board is not already flashed with the service pack for SDK 1.3.0, the latest service pack for SDK 1.3.0 must be flashed on the CC3200. The latest service pack can be downloaded from [http://www.ti.com/tool/cc3200sdk](http://www.ti.com/tool/cc3200sdk). Refer to the UNIFLASH Quick start guide for details on flashing the service pack to the CC3200 ([http://processors.wiki.ti.com/index.php/CC31xx_%26_CC32xx_UniFlash#Service_Pack_Programming](http://processors.wiki.ti.com/index.php/CC31xx_%26_CC32xx_UniFlash#Service_Pack_Programming)).
4 Compile, Download, and Debug

The CC3200 SDK supports CCS 8.0.0, IAR 7.30, and GCC IDE/compiler. The example shown here is Getting Started with WLAN Station, and performs the following functions:

1. Program restores WLAN configuration to factory default.
2. Switches to Station mode if the device is in AP mode.
3. Connects to the user’s Access Point (default SSID is ‘cc3200demo’). If the connection to the AP is successful, the red LED (D7) switches on.
4. Pings the user’s AP. If the ping test is successful, the green LED (D5) switches on.
5. Pings to www.ti.com to check Internet connectivity. If the ping test is successful, the orange LED (D6) switches on.

This example uses a Real-Time Operating System (RTOS).

4.1 Option 1: Code Composer Studio (CCS)

4.1.1 Download and Install

Download and run the Code Composer Studio 8.0.0 (CCS) installation wizard (ccs_setup_win32.exe) from http://processors.wiki.ti.com/index.php/Download_CCS#Code_Composer_Studio_Version_8_Downloads. It is preferable to use the latest version of CCS (8.0.0.00016). Select the Wireless Connectivity MCUs option for processor support. The remaining options for the installer should be left as the default. Installation time is typically 20 minutes, but can vary based on internet connection speed.
4.1.2 Install TI-RTOS for SimpleLink and CC3200 Support Package

Install TI-RTOS for SimpleLink from the CCS App Center:
1. Start CCS, and choose a Workspace folder where the projects will reside.
2. Open the App Center from the Help->Getting Started screen.
3. Search ‘cc32xx’ in the App Center to find ‘TI-RTOS for SimpleLink’ and ‘CC3200 Add-On.’
4. Select TI-RTOS CC32XX
5. The CC3200 add-on should already be installed. If not, select it.
6. Press Install Software

4.1.3 Import and Configure Project
1. Choose Project>Import CCS Projects from the menu.
2. Select the Browse button in the Import CCS Eclipse Projects dialog, and Select the directory \C:\TI\CC3200SDK_1.3.0\cc3200-sdk. 

Figure 4. CCS App Center
Figure 5. Select CCS Projects to Import

3. Select the wlan_station, driverlib, simplelink, oslib, and ti_rtos_config projects. Click Finish. For any library import, do not check the 'Copy projects into workspace' option. This breaks the links from the libraries to their dependencies. The wlan_station project is automatically copied to the workspace.
4. Select the ti_rtos_config project in Project Explorer, and select Project>Properties from the menu. Under General, select the RTSC tab as shown in Figure 7. Select the latest versions of XDCtools and TI-RTOS for SimpleLink (not shown in Figure 7). Also verify the platform is selected as ti.platforms.simplelink:CC3200.
5. Select the simplelink project and build it as shown in Figure 8.
6. Select the ti_rtos_config project and build it.
7. Select the driverlib project and build it.
8. Select ti_rtos configuration for oslib project and build it.
9. Open the common.h file located at the path C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\common\.
10. Edit common.h to use the SSID, security type, and security key of the AP. Edit the macros SSID_NAME, SECURITY_TYPE, and SECURITY_KEY to contain the AP information as shown in Figure 9. The security types supported for this demo are WPA/WPA2 and Open. For Open security, define SECURITY_TYPE as SL_SEC_TYPE_OPEN. For WPA and WPA2 security, define it as SL_SEC_TYPE_WPA. Alternatively, the SSID and security of the AP can be changed to match the default (SSID: cc3200demo, Security: Open). For the SSID_NAME and SECURITY_KEY, the quotation marks must remain as part of the macro definition.

11. Save common.h.

Figure 8. Select SimpleLink Project

Figure 9. Editing common.h
12. Select the wlan_station project and build it.
13. The target configuration must be set before debugging from CCS. Navigate to View>Target Configurations.

![Target Configurations](image)

**Figure 10. Target Configurations**

14. Right-click on User Defined, select Import Target Configuration and select the file CC3200.ccxml from C:\TI\CC3200SDK_1.3.0\cc3200-sdk\tools\ccs_patch\. Select the Copy files option when prompted.

![Import Target Configuration](image)

**Figure 11. Import Target Configuration**
15. Set this new configuration as the default by right-clicking on the file name, as shown in Figure 12.

Caution: Only one FTDI board should be connected to the PC while CCS downloads code to the device.

16. Launch Tera Term, and create a new serial connection to the CC3200 Launchpad COM port as shown in Figure 13.

17. In the menu, select Setup>Serial Port, and change the baud rate to 115200 as shown in Figure 14.
18. Launch application: select the wlan_station project in Project Explorer, then click the debug icon as shown in Figure 15 to download code to the device and begin debugging. Press F8 to begin execution.

19. If the CC3200 successfully completes all steps, the serial output appears as shown in Figure 16.
4.2 Option 2: IAR Workbench

4.2.1 Download IAR

The CC3200 SDK has been built and tested with IAR 7.30, and older versions of IAR projects might not work properly on IAR 7.30. Most examples will only run with the fully licensed IAR Workbench.

1. Download IAR for ARM processors from the IAR System website, and install it using the installation wizard.

2. If using IAR version 7.20 or earlier, copy the file C:\TI\CC3200SDK_1.3.0\CC3200-sdk\tools\iar_patch\armLMIFTDI.dll into the folder C:\Program Files (x86)\IAR Systems\Embedded Workbench 7.0\arm\bin (the user must replace the existing file).

4.2.2 Rebuild the SimpleLink Driver

1. Start IAR and select File>Open>Workspace from the menu.
2. Open the simplelink project by navigating to `C:\TI\CC3200SDK_1.3.0\cc3200-sdk\simplelink\ewarm` and opening simplelink.eww.
3. Rebuild the simplelink project by selecting Project>Rebuild All from the menu, as shown in Figure 19.
4.2.3 Rebuild, Download and Debug the WLAN Station Example

1. Open the wlan_station project by selecting File>Open>Workspace from the menu, navigating to C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\getting_started_with_wlan_station\ewarm, and opening wlan_station.eww.

2. Open the common.h file located at the path C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\common\.

3. Edit common.h to use the SSID, security type, and security key of the AP. Edit the macros SSID_NAME, SECURITY_TYPE, and SECURITY_KEY to contain the AP information as shown in Figure 20. The security types supported for this demo are WPA/WPA2 and Open. For Open security, define SECURITY_TYPE as SL_SEC_TYPE_OPEN. For WPA and WPA2 security, define it as SL_SEC_TYPE_WPA.
4. Save common.h.
5. Rebuild the wlan_station project by selecting Project>Rebuild All from the menu.
6. The debugger must be configured to download code to the device. Select Project>Options from the menu, and select the Debugger category. In the Setup tab, choose TI Stellaris as the driver, as shown in Figure 21, and press OK.

7. Launch Tera Term, and create a new serial connection to the CC3200 Launchpad COM port as shown in Figure 22.
8. In the menu, select Setup>Serial Port, and change the baud rate to 115200 as shown in Figure 23.

9. Click the debug icon as shown in Figure 24 to download code to the device and start debugging. Select Debug>Go from the menu, or press F5 to begin execution.
10. If the CC3200 successfully completes all steps, the serial output appears as shown in Figure 25.

Figure 24. Debug Icon

Figure 25. Tera Term VT

4.3 **Option 3: GCC**

This section demonstrates the GCC setup only for the Windows environment. GCC installation requires other dependencies to be installed to work with ARM-based devices.

4.3.1 **Install Cygwin (Windows)**

1. Download setup-x86.exe from [http://cygwin.com/install.html](http://cygwin.com/install.html) and run it. Select the Install from Internet option.
2. Specify a proxy if necessary, depending on the network.
3. Choose a download site (for example, [http://mirrors.kernel.org](http://mirrors.kernel.org)).
4. Include the latest versions of the following packages in the Cygwin installation (in addition to those included in the base installation):
   - Archive/unzip
   - Archive/zip
   - Devel/autoconf
   - Devel/automake
   - Devel/libtool
   - Devel/make
   - Devel/subversion *(Note: if using TortoiseSVN/Windows7, skip this file)*
   - Devel/gcc-core
   - Devel/gcc-g++
   - Devel/mingw-gcc-core
   - Devel/mingw-gcc-g++
   - Devel/mingw-runtime
See Figure 26 for an example of selecting a package (as example: Devel/autoconf).

**Figure 26. Cygwin Setup**

5. The system will find dependencies. Press Next.

6. After a successful Cygwin installation, add its path (`c:\cygwin\bin\`) to the Windows environment variable PATH by going into Control Panel>System>Advanced System Settings>Environment Variables. Under System Variables, select PATH and press Edit. Append “;C:\cygwin\bin\” to the end of the line and press Ok.

### 4.3.2 GNU Tools for ARM Embedded Processors

Download the latest version of `gcc-arm-none-eabi-<version>-win32.exe` from [https://launchpad.net/gcc-arm-embedded](https://launchpad.net/gcc-arm-embedded), and install under the Cygwin root directory (default: `c:\cygwin\`) and add the path `<installation_dir>\bin` (for example, `c:\cygwin\4.9 2015q2\bin\`) to the windows PATH environment variable.

### 4.3.3 Open On-Chip Debugger (OpenOCD)

1. Download prebuilt openocd-0.9.0 for Windows from [http://www.freddiechopin.info/download/category/4-openocd](http://www.freddiechopin.info/download/category/4-openocd) and unzip the package to the Cygwin root directory (default: `c:\cygwin\`).

2. Add the path for the openocd.exe (`\openocd-0.9.0\bin\`) to the Windows PATH environment variable.

3. Download the Zadig USB installation driver from [http://zadig.akeo.ie/](http://zadig.akeo.ie/).

4. Run the `zadig_<version>.exe` and install the WinUSB driver for USB<>JTAG/SWD (Interface 0) debuggers (refer to Figure 27 and Figure 28). The IAR and CCS debugger do not work after this: the drivers must be reconfigured to work with these (refer to Section 4.3.6).
4.3.4 Compile the GCC SDK Project

1. Open the common.h file located at the path C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\common.\n
2. Edit common.h to use the SSID, security type, and security key of the AP. Edit the macros SSID_NAME, SECURITY_TYPE, and SECURITY_KEY to contain the AP information as shown in Figure 29. The security types supported for this demo are WPA/WPA2 and Open. For Open security, define SECURITY_TYPE as SL_SEC_TYPE_OPEN. For WPA and WPA2 security, define it as SL_SEC_TYPE_WPA.
Compile, Download, and Debug

3. Save common.h.

4. In the Cygwin terminal, change the directory to C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\getting_started_with_wlan_station\gcc\ and run the following command:

   make -f Makefile

   Note that Cygwin uses forward slashes to separate the directories.

5. Go to <cc3200-sdk>\example\getting_started_with_wlan_station\gcc\ in the command prompt and run following command:

   make -f Makefile

6. This generates the wlan_station.axf file under the gcc\exe folder.

4.3.5 Target Connection and Debugging (GDB)

1. The OpenOCD configuration file for FTDI is present under the C:\TI\CC3200SDK_1.3.0\cc3200-sdk\tools\gcc_scripts\ folder. To test the connection to the CC3200 FTDI Launchpad, navigate to the <cc3200-sdk>\tools\gcc_scripts\ folder, run the following command at the Cygwin prompt window, and check the output to see if the connection happened properly. Cygwin may need to be restarted before this step.

   openocd -f cc3200.cfg

   See Figure 30 for the connection output screen while the CC3200 device is connected through GDB.

   Figure 30. Output Screen

   2. Press <ctrl>+c to return to prompt.

   3. Copy the wlan_station.axf file found in C:\TI\CC3200SDK_1.3.0\cc3200-sdk\example\getting_started_with_wlan_station\gcc\exe\ to the directory C:\TI\CC3200SDK_1.3.0\cc3200-sdk\tools\gcc_scripts\.

   4. Launch Tera Term, and create a new serial connection to the CC3200 Launchpad COM port.

   5. To start debugging using GDB on CC3200, go to C:\TI\CC3200SDK_1.3.0\cc3200-sdk\tools\gcc_scripts\ and run the following command at the Cygwin prompt:

      arm-none-eabi-gdb -x gdbinit wlan_station.axf

   Figure 29. Editing common.h
4.3.6 Driver Reconfiguration

1. To work with CCS or IAR, go to the device manager.

Figure 31. Debugging wlan_station

This results in a GDB prompt. To continue, type ‘continue’ and press enter.

6. If the CC3200 successfully completes all steps, the serial output appears as shown in Figure 32. See Figure 31 for the result of debugging the wlan_station application from GCC.

Figure 32. Tera Term VT
2. Update the driver software for USB<->JTAG/SWD (Interface 0) under Universal Serial Bus devices.
3. Select the `<cc3200-sdk>\tools\ftdi` folder for the driver update, as shown in Figure 33.

Figure 33. Device Manager
5 Summary

After the development environment has been set up, refer to the following resources for further assistance in development:

- **CC3200 Programmer's Guide (SWRU369)** – This guide contains information on how to use the SimpleLink API for writing WLAN-enabled applications.

- **PinMux Tool** – This utility helps determine how to best assign peripherals to the appropriate CC3200 package pins.

- **Uniflash** – The Uniflash tool manually stores files on the external serial flash. This includes the application binary and SimpleLink firmware patch files. Also, any configuration files, security certificates, web pages, and so forth can be stored using this tool.

- **CC3200 Wiki** – All information and tools for the CC3200, including the above, can be found on the CC3200 Wiki page.
6 Acronyms Used

STA – Wi-Fi Station
AP – Wi-Fi Access Point
WLAN – Wireless LAN
CCS – Code Composer Studio
GCC – GNU Compiler Collection
## Revision History

NOTE: Page numbers for previous revisions may differ from page numbers in the current version.

<table>
<thead>
<tr>
<th>Changes from March 31, 2016 to May 30, 2018 (from D Revision (March 2016) to E Revision)</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Updated for SDK 1.3.0.</td>
<td>6</td>
</tr>
<tr>
<td>• Updated links.</td>
<td>6</td>
</tr>
<tr>
<td>• Updated Code Composer Studio version to 8.0.0.</td>
<td>8</td>
</tr>
<tr>
<td>• Updated wlan_sta Import image.</td>
<td>11</td>
</tr>
</tbody>
</table>
IMPORTANT NOTICE FOR TI DESIGN INFORMATION AND RESOURCES

Texas Instruments Incorporated ("TI") technical, application or other design advice, services or information, including, but not limited to, reference designs and materials relating to evaluation modules, (collectively, "TI Resources") are intended to assist designers who are developing applications that incorporate TI products; by downloading, accessing or using any particular TI Resource in any way, you (individually or, if you are acting on behalf of a company, your company) agree to use it solely for this purpose and subject to the terms of this Notice.

TI's provision of TI Resources does not expand or otherwise alter TI’s applicable published warranties or warranty disclaimers for TI products, and no additional obligations or liabilities arise from TI providing such TI Resources. TI reserves the right to make corrections, enhancements, improvements and other changes to its TI Resources.

You understand and agree that you remain responsible for using your independent analysis, evaluation and judgment in designing your applications and that you have full and exclusive responsibility to assure the safety of your applications and compliance of your applications (and of all TI products used in or for your applications) with all applicable regulations, laws and other applicable requirements. You represent that, with respect to your applications, you have all the necessary expertise to create and implement safeguards that (1) anticipate dangerous consequences of failures, (2) monitor failures and their consequences, and (3) lessen the likelihood of failures that might cause harm and take appropriate actions. You agree that prior to using or distributing any applications that include TI products, you will thoroughly test such applications and the functionality of such TI products as used in such applications. TI has not conducted any testing other than that specifically described in the published documentation for a particular TI Resource.

You are authorized to use, copy and modify any individual TI Resource only in connection with the development of applications that include the TI product(s) identified in such TI Resource. NO OTHER LICENSE, EXPRESS OR IMPLIED, BY ESTOPPEL OR OTHERWISE TO ANY OTHER TI INTELLECTUAL PROPERTY RIGHT, AND NO LICENSE TO ANY TECHNOLOGY OR INTELLECTUAL PROPERTY RIGHT OF TI OR ANY THIRD PARTY IS GRANTED HEREIN, including but not limited to any patent right, copyright, mask work right, or other intellectual property right relating to any combination, machine, or process in which TI products or services are used. Information regarding or referencing third-party products or services does not constitute a license to use such products or services, or a warranty or endorsement thereof. Use of TI Resources may require a license from a third party under the patents or other intellectual property of the third party, or a license from TI under the patents or other intellectual property of TI.

TI RESOURCES ARE PROVIDED "AS IS" AND WITH ALL FAULTS. TI DISCLAIMS ALL OTHER WARRANTIES OR REPRESENTATIONS, EXPRESS OR IMPLIED, REGARDING TI RESOURCES OR USE THEREOF, INCLUDING BUT NOT LIMITED TO ACCURACY OR COMPLETENESS, TITLE, ANY EPIDEMIC FAILURE WARRANTY AND ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT OF ANY THIRD PARTY INTELLECTUAL PROPERTY RIGHTS.

TI SHALL NOT BE LIABLE FOR AND SHALL NOT DEFEND OR INDEMNIFY YOU AGAINST ANY CLAIM, INCLUDING BUT NOT LIMITED TO ANY INFRINGEMENT CLAIM THAT RELATES TO OR IS BASED ON ANY COMBINATION OF PRODUCTS EVEN IF DESCRIBED IN TI RESOURCES OR OTHERWISE. IN NO EVENT SHALL TI BE LIABLE FOR ANY ACTUAL, DIRECT, SPECIAL, COLLATERAL, INDIRECT, PUNITIVE, INCIDENTAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES IN CONNECTION WITH OR ARISING OUT OF TI RESOURCES OR USE THEREOF, AND REGARDLESS OF WHETHER TI HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

You agree to fully indemnify TI and its representatives against any damages, costs, losses, and/or liabilities arising out of your non-compliance with the terms and provisions of this Notice.

This Notice applies to TI Resources. Additional terms apply to the use and purchase of certain types of materials, TI products and services. These include, without limitation, TI's standard terms for semiconductor products (http://www.ti.com/sc/docs/stdterms.htm), evaluation modules, and samples (http://www.ti.com/sc/docs/sampterms.htm).

Mailing Address: Texas Instruments, Post Office Box 655303, Dallas, Texas 75265
Copyright © 2018, Texas Instruments Incorporated