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1 Purpose of This Document

2 Overview

Purpose of This Document

This user's guide describes how to use the TAS5706 evaluation module (EVM) to evaluate performance of
the TAS5706 device. The document contains the following.
• Details of how to properly set up a TAS5706EVM.
• Details of how to install and use the GUI to program the TAS5706
• Details on how to use the audio processing features like EQ and DRC. Also discussed are the details

of how to install and use the ALE program to generate filter coefficients and use the GUI to load them.

The TAS5706 evaluation module (EVM) demonstrates the TAS5706 device from Texas Instruments.

The TAS5706 combines a high-performance PWM processor with a class-D audio power amplifier. For
detailed information about the TAS5706 device, review the device data sheet (SLOS550). The TAS5706 is
designed to drive two 8-Ω loudspeakers at up to 20 W per channel (10%THD+N) in BTL configuration
from an 18-V supply. Figure 2 shows a picture of the MC-57xx controller board. The MC-57xx provides
power, data, and I2C control to the TAS5706EVM board.

The EVM software with its graphic user interface facilitates evaluation by providing access to the TAS5706
registers through a USB port. Refer to the Using the EVM Software section for further details.

Figure 1 shows a picture of the TAS5706 evaluation module. The bill of material requirements are minimal
as shown in the thumb-size EVM board.
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Overview

Figure 1. Mini-EVM Printed-Circuit Board
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2.1 TAS5706EVM and MC-57xx Features

Overview

Figure 2. EVM Controller Board (MC-57xx)

The TAS5706EVM is a complete 2-channel digital audio amplifier system. Also included in the kit is a
MC-57xx board that includes a USB interface, a digital input (SPDIF), analog inputs via the ADC, and
other features like a mute function and power down. The TAS5706EVM can be used as a stand-alone
board by wiring it into a system or it can be connected to the MC-57xx board for a complete evaluation
platform.

Figure 3. Complete System and EVM Signal Path Overview

• Self-contained protection systems and control pins
• USB interface
• Standard I2S data input using optical or RCA inputs
• Analog input through analog to digital converter
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3 Installation

3.1 Software Installation

3.2 EVM Installation

3.2.1 PSU Interface

3.2.2 Loudspeaker Connectors

Installation

• Double-sided plated-through PCB, 2-oz copper
• Access to control signal gain and data format through EVM-software graphic user interface (GUI)

This section describes the software and EVM installation.

Execute the GUI install program setup.exe, found in the TAS570x GUI directory in the provided compact
disc. Once the program is installed, the program group and shortcut icon is created in Start → Program
→Texas Instruments Inc → TAS570x Interface.

The following are the basic tools for the initial EVM power up.
• 5 V, 2 A Power supply
• 10–26 V, 4 A power supply (PVDD)
• Banana-style test leads for power supplies and speakers
• Optical or coaxial cable for SPDIF interface based on signal source
• USB cable
• EVM software
• Two 8-Ω speakers or loads

The following sections describe the TAS5706EVM board in regards to power supply (PSU) and system
interfaces.

The TAS5706EVM module is powered by two power supplies connected to the MC-57xx controller board:
a 5-V power supply (VIN) and a 10-V to 26-V (PVCC) power supply. The 3.3-V level is generated on the
board by a voltage regulator from the 5-V supply.

Note: The power-supply cable length must be minimized. Increasing the length of the PSU cable
increases the distortion of the amplifier at high output levels and low frequencies.

The maximum output-stage supply voltage depends on the speaker load resistance. Check the
recommended maximum supply voltage in the TAS5706 data sheet.

Table 1. Recommended Power Supplies
Description Voltage Limitations Current

(8 Ω load) Recommendations
System power supply 5 V 2 A
Output power stage supply 10–26 V 4 A (1)

(1) The rated current correspond to 2 channels full scale.

CAUTION
Both positive and negative speaker outputs are floating and may not be
connected to ground (e.g., through an oscilloscope).
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3.2.3 USB Interface

3.2.4 Digital Audio Interface SPDIF (J1/OPTO)

3.2.5 ADC Interface

3.2.6 Board Power Up General Guidelines

Installation

• Connect the positive (+) and negative (–) nodes of the left speaker to the corresponding metal binding
post marked LP and LM on TAS5706EVM board.

• Connect the positive (+) and negative (–) nodes of the right speaker to the corresponding metal
binding post marked RP and RM on TAS5706EVM board.

The TAS5706 registers are accessed through I2C bus lines SDA and SCL. The USB circuit and USB
connector on the MC-57xx board facilitates the connection between a host computer and the device. The
EVM USB circuit is powered by the 5-V USB line of the host PC, and is independent of the power supplies
available on the board. The USB device used is a TAS1020B from Texas Instruments.

The Digital Audio Interface accepts digital audio data using the I2S protocol. See the TAS5706 data sheet
for more information.

The RCA connector and the OPTO connector are the two SPDIF interfaces on the MC-57xx board. The
switch S3 toggles between the OPTO and RCA connector to accommodate the signal source. When the
RCA cable or optical cable is connected and the signal source is powered up, verify that the SPDIF lock
indicator (blue LED5) illuminates, confirming that there is a viable signal available to the device. Install
jumper on JP4 across the middle pin and the pin marked SPDIF.

For detailed information on how the data and clocks are provided to the TAS5706, see the schematic
appearing at the end of this document and the DIR9001 device data sheet.

In the absence of a digital signal source, the PCM1808 ADC may be used to convert an analog audio
signal to a digital signal to the TAS5706. The DIR9001 still provides clock signals to the ADC in this
process. The DIR9001 oscillator frequency (Y2) determines the sampling frequency in the absence of a
digital signal. If the OSC frequency is 24 MHz, the sampling frequency is set at 96 kHz; if OSC is set at 12
MHz, the sampling frequency defaults to 48 kHz when there is no signal on the SPDIF input terminals. A
12-MHz crystal is installed on the MC-57xx board. The ADC is an additional feature of this board to
provide flexibility in sourcing an audio signal to the TAS5706. Review the PCM1808 data sheet for a
detailed description of the ADC on this EVM. Install the jumper on JP4 across the middle pin and the pin
marked ADC.

Connect the MC-57xx and the TAS5706EVM boards by locating pin 1 on each board, indicated by a small
white triangle. The MC-57xx plugs down onto the TAS5706EVM board (i.e., the TAS5706EVM board fits
underneath the MC-57xx board). Pin 1 on each board should be connected to each other.

Install the EVM software on the PC before powering up the board. After connecting the loudspeakers or
other loads, power supplies, and the data line, power up the 5-V power supply first; then power up the
PVDD power supply. It is recommended initially to set the PVDD level to 10 V, then ramp it up to 20 V to
verify cable connections.
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4 Using the EVM Software

4.1 Getting Started

4.2 Setup Tab

Using the EVM Software

The EVM software provides access to the TAS5706 configuration and status registers through a GUI
window with 7 tabs for the various EVM parameters.

Open the zip file (.zzp) on the installation CD shipped with the EVM. Extract the files and run the
setup.exe file to install the EVM software. After the GUI is installed, power up the board, and connect the
USB cable. A new-hardware alert should appear at the bottom right hand corner of the display. If the USB
driver is not installed, follow the instructions on the USB Wizard to install the USB driver.

After the EVM software is installed and the EVM powered up, the status bar should be green. Clicking on
the setup tab displays the window shown in Figure 4.

Then perform the following steps.
1. Select the device TAS5706.
2. Select 2-Channel BTL (BD mode).
3. Click the Initialize button, and uncheck All Channel Shutdown box.
4. Select Volume tab. Unmute master volume and slide the volume bar to preferred volume setting (see

Figure 5).

Figure 4. Setup Tab

8 TAS5706 Digital Audio Power Amplifier With EQ and DRC EVM SLOU207–February 2008
Submit Documentation Feedback

http://www.go-dsp.com/forms/techdoc/doc_feedback.htm?litnum=SLOU207


www.ti.com

4.2.1 All Channel Shutdown

4.2.2 Advanced Features : EQ and DRC

4.2.2.1 EQ Loading and Viewing

4.2.2.2 DRC Coefficient Loading

Using the EVM Software

Figure 5. Volume Tab

System comes up with all channel shut down asserted.

To exit All Channel Shutdown, select Setup Tab, unselect All Channel Shutdown.

EQ and DRC can be designed in ALE (Automatic Loudspeaker Equalization tool).See the EQ/DRC Tool
Installation section that appears later in this document. The filters designed in ALE can be saved into a
file. Load the ALE output using File -> Load the ALE File and select the ALE output file . Select Autobank
switch ON in the EQ tab. The EQ and DRC parameters can be viewed by selecting the EQ viewer or DRC
tabs. Coefficients are loaded into DAP in the autobank switch only when a legitimate sample rate is
applied. EQ and DRC are loaded before the step described in Section 4.2.1.

EQ coefficients can be generated using ALE. (See ALE User's Guide.) Once EQ coefficients are
generated, they can be loaded into the part using File→Load ALE using the TAS570x GUI.

DRC coefficients can be generated using ALE and can be loaded using File→Load ALE. Normally, both
EQ and DRC coefficients are created and saved as a single file from ALE. DRC1 (satellite channels) and
DRC2 (subchannel) can be enabled and disabled using the toggle button in this tab.
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Using the EVM Software

Figure 6. EQ Viewer Tab

Figure 7. DRC Viewer Tab
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4.2.3 EQC/DRC Demo

4.2.4 I 2C Tab

Using the EVM Software

This tab is used to compare different settings. Multiple EQ files can be loaded and switched back and forth
for listening purposes to select the golden filters.

Figure 8. EQ/DRC Demo Tab

Clicking on the I2C Interface tab displays the window shown in Figure 9. This window can be used to
perform single or multiple-byte I2C accesses.

To INITIALIZE, use File -> Load Script and select the init file (see the attached
tas5706_ADmode_Initialize.ini; also attached is the BDMode initialize file).

Also, by writing the device address and selecting NumBytes and also selecting Single Byte/Multiple Byte,
data can be written or read from the device.
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4.2.4.1 I 2C Writes and Reads

Using the EVM Software

Data can be written to or read from the device. Single- or multiple-byte write/read is determined by the
subaddress. If less than 0x20, single-byte access is required. Otherwise, multiple-byte access is used.

Figure 9. I2C Single Byte

Figure 10. I2C Multiple Byte

TAS5706 Digital Audio Power Amplifier With EQ and DRC EVM12 SLOU207–February 2008
Submit Documentation Feedback

http://www.go-dsp.com/forms/techdoc/doc_feedback.htm?litnum=SLOU207


www.ti.com

4.3 Volume Tab
Using the EVM Software

Select the Volume tab. Unmute the Master volume. Click on the 0 db button.

Figure 11. Volume Control Tab
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5 EQ/DRC Tool Installation

5.1 TI ALE Guide for TAS570x

5.1.1 Overview

5.1.2 Select Device

EQ/DRC Tool Installation

If you want to use the Texas Instruments ALE tool to create filters for the EQ and DRC parameters, unzip
the ale.zip file from the ALE directory located on the provided compact disc into your C:\\USERDATA\
directory.

You can open the ALE tool by double-clicking on the file:
C:\\USERDATA\ale\Rel5.4\Release\Source\AutoSpeakerEq.exe.

Once the TI ALE program starts, users can follow the next sections for instructions on how to set up,
generate, and save the TAS570x EQ coefficients, Dynamic Range Compression data, and Alpha Filter
data. For technical data related to filters, see the TAS570x data sheet.

Click on Device pulldown menu, and select the TAS570X item as in the following illustration.
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5.2 Edit EQ Filter
EQ/DRC Tool Installation

Click on Edit pulldown menu, and select Edit Filter Parameters as shown in the following illustration.

An EQ Filter dialog box appears as shown in the following illustration. Users then enter EQ-related data.
Once finished, close the dialog box.
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5.2.1 Display the Graph

EQ/DRC Tool Installation

For channels 1 and 2, users can create up to seven EQ data sets. For channel 6, users can create up to
four EQ data sets. See the TAS570x data sheet for detailed technical information related to filters.

To display the graph, select the Draw Filters icon as shown in the following figure. The graph is drawn and
displayed in the window box
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5.2.2 Generate EQ Filter Data

EQ/DRC Tool Installation

Click on the Edit pulldown menu, and select Generate Device Data as shown in the following illustration.

A Select Channel dialog box appears as shown in the following illustration.

Users can select to which channel the EQ filter data is applied. Once the channel is selected, another box
appears and displays the EQ Filter data for the selected channel. Click the Close button to close the
display.
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5.2.3 Save EQ Data to File

5.3 Edit and Generate DRC Data

EQ/DRC Tool Installation

Click on the File pulldown menu, and select Save Device Program Data J as shown in the following
illustration.

Click on the pulldown menu, and select Dynamic Range Compression for TAS570X as shown in the
following illustration.

A new window appears along with the DRC dialog box. Users now can edit data for the DRC as shown in
the following illustration.
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5.3.1 Edit and Generate Alpha Filter Data

EQ/DRC Tool Installation

To see the drawing with the new data, click on the Apply button. The DRC combination box allows users
to select to which DRC, 1 or 2, the data is applied. To save the data for the selected DRC, 1 or 2, click on
the Save Data button.

Continuing from the previous section, click on the Design pulldown menu, and select TAS570X Alpha
Filter as shown in the following illustration.

An Alpha Filter dialog box appears as the following illustration shows that allows users to edit and
generate Alpha Filter data. Users can generate Alpha Filter data for DRC1 or DRC2 by using the Select
DRC box.
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5.3.2 Save DRC Data to File

5.4 Save EQ/DRC/Alpha Data to File

EQ/DRC Tool Installation

When finished generating Alpha Filter data for the DRCs, the user clicks the OK button to close the dialog.

To save the DRC data only, click the File pulldown menu, and select the Save As .DRC570X File item as
shown in the following illustration. The File dialog box appears to allow users to save the DRC data.

To save all data including EQs, DRCs, and Alpha Filters, click the File pulldown menu, and select Save
the TAS570X EQs/DRCs File item as shown in the following illustration. The File dialog box appears to
allow the user to save all data.
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6 Jumpers and Control Utilities

6.1 RCA/OPTICAL Jumpers

6.2 Switches

Jumpers and Control Utilities

Select the switch (S3) to reflect the source whether it is RCA or OPTICAL.

Reset is an active-low function. Pressing the master reset switch (S2) resets the TAS5706.
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7 Board Layouts, Bill of Materials, and Schematics

7.1 TAS5706EVM Board Layouts

Board Layouts, Bill of Materials, and Schematics

Figure 12. Top Layer X-Ray View

Figure 13. Bottom Layer X-Ray View
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7.2 Bill of Materials

7.3 Schematics

Board Layouts, Bill of Materials, and Schematics

Table 2. Bill of Materials for TAS5706EVM
TI SEMICONDUCTORS

Item Description Ref Des Qty MFG MFG:Part No. Vendor Vendor: Part No. Alt. Part No.

1 Modulator/HBRIDGE U1 1 Texas TAS5706PAP Texas TAS5706PAP No Alt. Part Num
TQFP64-PAP Instruments Instruments

CAPACITORS

2 CAP 4700PFD 50V CERM 0603 X7R C11, C14 2 Panasonic ECJ-1VB1H472K Digi-Key PCC1780TR PCC1780CT

3 CAP 0.047UFD 16V CERM 0603 X7R C10, C13 2 Panasonic ECJ-1VB1C473K Digi-Key PCC1758TR PCC1758CT

4 CAP 0.1UFD 16V CERM 0603 X7R C3, C6, C8, C9 4 Panasonic ECJ-1VB1C104K Digi-Key PCC1762TR PCC1762CT

5 CAP 0.1UFD 50V CERM 0603 X7R C1, C7, C12, C22, 5 Murata GRM188R71H104KA93D Digi-Key 490-1519-2 490-1519-1
C23

6 CAP 0.22UFD 25V CERM 0603 X7R C15–C18 4 Murata GRM188R71E224KA88D Digi-Key 490-3290-2 490-3290-1
Electronics

7 CAP 1.0UFD 25V CERM 0603 X5R ROHS C19–C21 3 Taiyo Yuden TMK107BJ105KA-T Digi-Key 587-1248-2 587-1248-1

8 CAP 4.7UFD 6.3V CERM 0603 X5R C5 1 TDK Corp. C1608X5R0J475M Digi-Key 445-1417-2 445-1417-1

9 CAP 1.0UFD 63V METAL POLYESTER C32–C35 4 EPCOS B32529C105J Digi-Key 495-1119 No Alt. Part Num
FILM MKT

10 CAP 10UFD 16V ALUM ELEC SMD VSA C2, C4 2 Panasonic ECE-V1CS100SR Digi-Key PCE3061TR PCE3061CT

11 CAP 15UFD 50V RAD ALUM ELEC FC C25 1 Panasonic EEU-FC1H150 Digi-Key P10317 No Alt. Part Num

12 CAP 220UFD 35V ALUM ELEC M-Series C24, C26 12 Panasonic ECA-1VM221B Digi-Key P10384TB No Alt. Part Num

RESISTORS

13 RES 0.0 Ω 1/16W 5% SMD 0603 R1 1 Panasonic ERJ-3GEY0R00V Digi-Key P0.0GTR P0.0GCT

14 RES 470 Ω 1/10W 5% SMD 0603 R2, R7 2 Panasonic ERJ-3GEYJ471V Digi-Key P470GTR P470GCT

15 RES 10 kΩ 1/16W 5% SMD 0603 R3, R4, R6 3 Panasonic 9C06031A1002JLHFT Digi-Key 311-10KGTR 311-10KGCT

16 RES 18.2 kΩ 1/10W 1% SMD 0603 R5 1 Yageo 9C06031A1822FKHFT Digi-Key 311-18.2KHTR 311-18.2KHCT

FERRITES, INDUCTORS, CHOKES, COILS AND TRANSFORMERS

17 Inductor, Series 11RHBP 33 µH L1–L4 4 Toko A7503AY-330M Toko America A7503AY-330M No Alt. Part Num
America

HEADERS AND JACKS

18 Header, 1 Pin Male, PCB Straight, Gold LP, LM, RP, RM 4 Sullins PBC01SAAN Digi-Key S1011E-02 No Alt. Part Num
ROHS

19 Header, 2X9 Pin male, PCB Straight gold J1 1 Sullins PBC09DAAN Digi-Key S2011E-09 No Alt. Part Num
ROHS

STANDOFFS AND HARDWARE

20 Standoff 4–40 Threaded M/F 0.50 in. HW1–HW4 4 Keystone 8401 Digi-Key 8401K No Alt. Part Num
ALUM-HEX Electronics

21 Hex Nut, 4-40, Zinc/Steel HW1–HW4 4 Building HNZ440 Digi-Key H216 No Alt. Part Num
Fasteners

COMPONENTS NOT ASSEMBLED

C27, C28, C29, C30, C31, C36

The schematics appear on following page.
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8 Related Documentation From Texas Instruments
Related Documentation From Texas Instruments

Table 3 contains a list of data manuals that have detailed descriptions of the integrated circuits and other
components used in the design of the TAS5706EVM. The data manuals can be obtained at the URL
http://www.ti.com.

Table 3. Related Documentation from Texas Instruments
Part Number Literature Number
TAS5706 SLOS550
DIR9001PW SLES198
PCM1808PW SLES177
TPA6110A2DGN SLOS314
UA7805CKTER SLVS056
TPS76733 SLVS208
TPS3825-33 SLVS165
TAS5601 SLAS585
TAS1020BPFB SLES025
TPS77533D SLVS232

TAS5706 Digital Audio Power Amplifier With EQ and DRC EVM24 SLOU207–February 2008
Submit Documentation Feedback

http://www.ti.com
http://www-s.ti.com/sc/techlit/SLOS550
http://www-s.ti.com/sc/techlit/SLES198
http://www-s.ti.com/sc/techlit/SLES177
http://www-s.ti.com/sc/techlit/SLOS314
http://www-s.ti.com/sc/techlit/SLVS056
http://www-s.ti.com/sc/techlit/SLVS2081
http://www-s.ti.com/sc/techlit/SLVS165
http://www-s.ti.com/sc/techlit/SLAS585
http://www-s.ti.com/sc/techlit/SLES025
http://www-s.ti.com/sc/techlit/SLVS232
http://www.go-dsp.com/forms/techdoc/doc_feedback.htm?litnum=SLOU207


EVALUATION BOARD/KIT IMPORTANT NOTICE
Texas Instruments (TI) provides the enclosed product(s) under the following conditions:
This evaluation board/kit is intended for use for ENGINEERING DEVELOPMENT, DEMONSTRATION, OR EVALUATION PURPOSES
ONLY and is not considered by TI to be a finished end-product fit for general consumer use. Persons handling the product(s) must have
electronics training and observe good engineering practice standards. As such, the goods being provided are not intended to be complete
in terms of required design-, marketing-, and/or manufacturing-related protective considerations, including product safety and environmental
measures typically found in end products that incorporate such semiconductor components or circuit boards. This evaluation board/kit does
not fall within the scope of the European Union directives regarding electromagnetic compatibility, restricted substances (RoHS), recycling
(WEEE), FCC, CE or UL, and therefore may not meet the technical requirements of these directives or other related directives.
Should this evaluation board/kit not meet the specifications indicated in the User’s Guide, the board/kit may be returned within 30 days from
the date of delivery for a full refund. THE FOREGOING WARRANTY IS THE EXCLUSIVE WARRANTY MADE BY SELLER TO BUYER
AND IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED, IMPLIED, OR STATUTORY, INCLUDING ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE.
The user assumes all responsibility and liability for proper and safe handling of the goods. Further, the user indemnifies TI from all claims
arising from the handling or use of the goods. Due to the open construction of the product, it is the user’s responsibility to take any and all
appropriate precautions with regard to electrostatic discharge.
EXCEPT TO THE EXTENT OF THE INDEMNITY SET FORTH ABOVE, NEITHER PARTY SHALL BE LIABLE TO THE OTHER FOR ANY
INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES.
TI currently deals with a variety of customers for products, and therefore our arrangement with the user is not exclusive.
TI assumes no liability for applications assistance, customer product design, software performance, or infringement of patents or
services described herein.
Please read the User’s Guide and, specifically, the Warnings and Restrictions notice in the User’s Guide prior to handling the product. This
notice contains important safety information about temperatures and voltages. For additional information on TI’s environmental and/or
safety programs, please contact the TI application engineer or visit www.ti.com/esh.
No license is granted under any patent right or other intellectual property right of TI covering or relating to any machine, process, or
combination in which such TI products or services might be or are used.

FCC Warning
This evaluation board/kit is intended for use for ENGINEERING DEVELOPMENT, DEMONSTRATION, OR EVALUATION PURPOSES
ONLY and is not considered by TI to be a finished end-product fit for general consumer use. It generates, uses, and can radiate radio
frequency energy and has not been tested for compliance with the limits of computing devices pursuant to part 15 of FCC rules, which are
designed to provide reasonable protection against radio frequency interference. Operation of this equipment in other environments may
cause interference with radio communications, in which case the user at his own expense will be required to take whatever measures may
be required to correct this interference.

EVM WARNINGS AND RESTRICTIONS
It is important to operate this EVM within the input voltage range of -0.5 V to 4.1 V and the output voltage range of 1 Vrms.
Exceeding the specified input range may cause unexpected operation and/or irreversible damage to the EVM. If there are questions
concerning the input range, please contact a TI field representative prior to connecting the input power.
Applying loads outside of the specified output range may result in unintended operation and/or possible permanent damage to the EVM.
Please consult the EVM User's Guide prior to connecting any load to the EVM output. If there is uncertainty as to the load specification,
please contact a TI field representative.
During normal operation, some circuit components may have case temperatures greater than 85°C. The EVM is designed to operate
properly with certain components above 85°C as long as the input and output ranges are maintained. These components include but are
not limited to linear regulators, switching transistors, pass transistors, and current sense resistors. These types of devices can be identified
using the EVM schematic located in the EVM User's Guide. When placing measurement probes near these devices during operation,
please be aware that these devices may be very warm to the touch.

Mailing Address: Texas Instruments, Post Office Box 655303, Dallas, Texas 75265
Copyright 2008, Texas Instruments Incorporated

http://www.ti.com/esh


IMPORTANT NOTICE
Texas Instruments Incorporated and its subsidiaries (TI) reserve the right to make corrections, modifications, enhancements, improvements,
and other changes to its products and services at any time and to discontinue any product or service without notice. Customers should
obtain the latest relevant information before placing orders and should verify that such information is current and complete. All products are
sold subject to TI’s terms and conditions of sale supplied at the time of order acknowledgment.
TI warrants performance of its hardware products to the specifications applicable at the time of sale in accordance with TI’s standard
warranty. Testing and other quality control techniques are used to the extent TI deems necessary to support this warranty. Except where
mandated by government requirements, testing of all parameters of each product is not necessarily performed.
TI assumes no liability for applications assistance or customer product design. Customers are responsible for their products and
applications using TI components. To minimize the risks associated with customer products and applications, customers should provide
adequate design and operating safeguards.
TI does not warrant or represent that any license, either express or implied, is granted under any TI patent right, copyright, mask work right,
or other TI intellectual property right relating to any combination, machine, or process in which TI products or services are used. Information
published by TI regarding third-party products or services does not constitute a license from TI to use such products or services or a
warranty or endorsement thereof. Use of such information may require a license from a third party under the patents or other intellectual
property of the third party, or a license from TI under the patents or other intellectual property of TI.
Reproduction of TI information in TI data books or data sheets is permissible only if reproduction is without alteration and is accompanied
by all associated warranties, conditions, limitations, and notices. Reproduction of this information with alteration is an unfair and deceptive
business practice. TI is not responsible or liable for such altered documentation. Information of third parties may be subject to additional
restrictions.
Resale of TI products or services with statements different from or beyond the parameters stated by TI for that product or service voids all
express and any implied warranties for the associated TI product or service and is an unfair and deceptive business practice. TI is not
responsible or liable for any such statements.
TI products are not authorized for use in safety-critical applications (such as life support) where a failure of the TI product would reasonably
be expected to cause severe personal injury or death, unless officers of the parties have executed an agreement specifically governing
such use. Buyers represent that they have all necessary expertise in the safety and regulatory ramifications of their applications, and
acknowledge and agree that they are solely responsible for all legal, regulatory and safety-related requirements concerning their products
and any use of TI products in such safety-critical applications, notwithstanding any applications-related information or support that may be
provided by TI. Further, Buyers must fully indemnify TI and its representatives against any damages arising out of the use of TI products in
such safety-critical applications.
TI products are neither designed nor intended for use in military/aerospace applications or environments unless the TI products are
specifically designated by TI as military-grade or "enhanced plastic." Only products designated by TI as military-grade meet military
specifications. Buyers acknowledge and agree that any such use of TI products which TI has not designated as military-grade is solely at
the Buyer's risk, and that they are solely responsible for compliance with all legal and regulatory requirements in connection with such use.
TI products are neither designed nor intended for use in automotive applications or environments unless the specific TI products are
designated by TI as compliant with ISO/TS 16949 requirements. Buyers acknowledge and agree that, if they use any non-designated
products in automotive applications, TI will not be responsible for any failure to meet such requirements.
Following are URLs where you can obtain information on other Texas Instruments products and application solutions:
Products Applications
Amplifiers amplifier.ti.com Audio www.ti.com/audio
Data Converters dataconverter.ti.com Automotive www.ti.com/automotive
DSP dsp.ti.com Broadband www.ti.com/broadband
Clocks and Timers www.ti.com/clocks Digital Control www.ti.com/digitalcontrol
Interface interface.ti.com Medical www.ti.com/medical
Logic logic.ti.com Military www.ti.com/military
Power Mgmt power.ti.com Optical Networking www.ti.com/opticalnetwork
Microcontrollers microcontroller.ti.com Security www.ti.com/security
RFID www.ti-rfid.com Telephony www.ti.com/telephony
RF/IF and ZigBee® Solutions www.ti.com/lprf Video & Imaging www.ti.com/video

Wireless www.ti.com/wireless

Mailing Address: Texas Instruments, Post Office Box 655303, Dallas, Texas 75265
Copyright © 2008, Texas Instruments Incorporated
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